IaaS niet beschikbaar - Korte onderbreking
Incident Report for Ekco Benelux
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 20:43 CET
Identified
Sinds 11:28 is IaaS korte tijd niet beschikbaar geweest.

De oorzaak van het incident is een hik in de verbinding.
De verbinding is momenteel hersteld, een andere router heeft het verkeer overgenomen. Mogelijk heeft niet iedereen last gehad van deze storing.
Posted Nov 29, 2022 - 11:45 CET
This incident affected: Ekco IaaS (IaaS Alkmaar).