IAAS back-ups nog niet afgerond
Incident Report for Ekco Benelux
Resolved
Nagenoeg alle back-ups zijn ingelopen. Mocht u nog een vraag hebben over uw back-up kunt u contact opnemen met support.
Posted May 12, 2022 - 12:55 CEST
Monitoring
Door een onderbreking op het netwerk zijn nog niet alle IAAS back-ups afgerond. Deze worden op dit moment ingehaald.
Mocht u problemen ondervinden met de back-up die nog niet is afgerond kan support helpen met een eventuele snapshot.
Posted May 12, 2022 - 09:28 CEST
This incident affected: Ekco IaaS (IaaS Alkmaar - Backup).